Annons
  #1  
Gammal 2017-10-07, 23:00
benake
 
Medlem sedan: jul 2017
Inlägg: 5
Kass autofokusmotor? Eller inte?
Hej!
Jag har det vanliga problemet med att autofokus inte längre funderar på mitt 50mm 1,4 (manuell fokus funkar utan problem). Finns ju flera reparationsvideos på nätet över problem med att fokusen kärvar men jag vill inte börja på och sist av allt upptäcka att felet är att själva motorn är död.
Från objektivet hörs inte ett ljud. Tyder det på att motorn är slut?

Mvh
Olle
  #2  
Gammal 2017-10-07, 23:08
Ventures
 
Medlem sedan: apr 2007
Inlägg: 2 200
AF-S, Af-d eller något annat? Funkar andra AF -objektiv med kameran?
  #3  
Gammal 2017-10-07, 23:20
benake
 
Medlem sedan: jul 2017
Inlägg: 5
Det är bara detta objektiv som inte funkar. Som sagt, manuell fokusering funkar felfritt men inte autofokus. Tänker mig att om motorn fungerar så borde den väl åstadkomma något ljud?
  #4  
Gammal 2017-10-07, 23:39
AWid
 
Medlem sedan: mar 2010
Inlägg: 1 194
Vad är det för kamera?
Men frånsett det - börja med att rengöra kontakterna som finns i bajonettfattningen på huset resp. bakkanten på objektivet. Har du t ex isopropanol och tops hemma så är det till bra hjälp.
(Onödig fråga kanske, men har du slagit på AF på både objektiv och kamera?)
  #5  
Gammal 2017-10-08, 00:06
benake
 
Medlem sedan: jul 2017
Inlägg: 5
Tja, alltså kameran spelar ingen roll för det ÄR objektivet som är felaktigt men för infons skull så har jag kört objektivet på bla. en Canon 70d och en Canon 6dmkll. Kontakter rengjorda på både kameror och objektiv.
Det hela handlar om motorn i objektivet är trasig eller inte och om det går att ta reda på det utan att öppna upp objektivet.
Mvh Olle
  #6  
Gammal 2017-10-08, 09:13
apersson850
 
Medlem sedan: aug 2007
Inlägg: 9 081
Det enda du vet säkert nu är att det inte är kameran. Kommunicerar den med objektivet? Det kan ju vara obkektivets CPU, motorns drivkretsar eller själva motorn. Men troligen inte växellådan, för då hade den nog låtit när motorn försökt fokusera.
Har du haft motljusskydd på alltid? Det är väsentligt för att de objektiven ska överleva.
  #7  
Gammal 2017-10-08, 11:21
fotobollfoto
 
Medlem sedan: jun 2017
Inlägg: 2 648
Med ett Komplett kit för 500 kronor så är det väl bara att börja skruva

https://m.ebay.com/itm/Lens-Repair-P...-/152042511050
  #8  
Gammal 2017-10-08, 13:43
Pekka M
 
Medlem sedan: jan 2009
Inlägg: 420
Det behöver inte alls vara motorn som är trasig. USM-motorn låter ju inte så mycket i vanliga fall heller. Det är nog de andra rörliga delarna i objektivet som låter mest när AF jobbar.
Ett mycket vanligt fel på detta objektiv är att en slags "släde" av aluminium blir skev inuti objektivet. Det kan fortfarande gå bra att fokusera manuellt, men motståndet (friktionen) blir för stort för motorn.
Jag har själv haft detta problem. Det är lite pillrigt, men ändå en enkel sak att åtgärda, bara du är någorlunda händig.
Besvara

Bokmärken

Taggar
50 1.4 , autofokus , canon 50 1:1.4 , motor , reparera objektiv

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 01:27.



Elinchrom ELB 500 TTL