#1  
Gammal 2010-11-14, 14:12
achtin
 
Medlem sedan: sep 2009
Inlägg: 10
Fråga Lumix DMC-LX5 knasig blixt?
Har problem att få den inbyggda blixten att fungera eller så är det jag som har missat något väsentligt i inställningarna som jag varken kan hitta på egen hand eller via instruktionsboken!

Jag fotar med RAW och använder till 90% P, A, S & M som val. När jag skickar upp den inbyggda blixten och ska använda den så får jag bara en blixt som är överstruken i displayen och blixten utlöser EJ! Men läser jag instruktionsboken så ska blixten fungera med P, A, S & M utan problem. Det är endast i läge C1 & C2 jag får blixten att fungera!

Då det inte är fel på själva blixten utgår jag ifrån att jag har missat något i inställningarna el dyl. som jag inte kan finna i instruktionsboken! Kan någon vänlig själ förklara hur jag får igång blixten på valen ovan!!! Tack tack..
  #2  
Gammal 2010-12-21, 21:14
SimWid
 
Medlem sedan: jul 2009
Inlägg: 14
Samma problem
Jag får inte häller min blixt att fungera i M, A, S, P..
Har du löst det?
  #3  
Gammal 2010-12-21, 21:32
SimWid
 
Medlem sedan: jul 2009
Inlägg: 14
Garv! Löst
Jag har löst problemet nu!
Sekvenstagningen måste vara avstängd, då fungerar det! =D
  #4  
Gammal 2010-12-22, 09:37
achtin
 
Medlem sedan: sep 2009
Inlägg: 10
Hej

Jo jag fick ringa Panasonics serviceställe och fick förklarat för mig att jag inte kunde ha sekvenstagningen påslagen, lite pinsamt att man inte listade ut det men men... =)
Besvara

Bokmärken

Taggar
lx5

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 06:32.



Elinchrom ELM8