#1  
Gammal 2018-02-05, 19:27
Börje L
 
Medlem sedan: apr 2010
Inlägg: 6
Olympus Pen-F
Har upptäckt ett bekymmer när jag använder denna, i övrigt eminenta, kamera utomhus vid minusgrader.
Nedre fjärdedelen av bilden blir kraftigt blurrig och delvis överexponerad (väl synligt i displayen) . Objektivet är rent så vitt jag kan se och det enda jag kan komma på är om det kan bli kondens på sensorn.
För övrigt blir det blir det bra bilder.
Har någon haft liknande erfarenheter eller har teorier om vad det kan vara?
Troligen behöver den skickas in men skulle helst slippa.
/B
Bifogade miniatyrer
Klicka på bilden för en större version

Namn:	P1012783.jpg
Visningar:	30
Storlek:	135.1 KB
ID:	145397  

  #2  
Gammal 2018-02-06, 00:39
PMD
 
Medlem sedan: aug 2004
Inlägg: 26 202
Det ser ut som kraftig överexponering i nedre delen av bilden. Det skulle kunna bero på att slutarens andra ridå saktar in mot slutet så att den delen av sensorn är exponerad mer än avsett. Kanske pga av att någon smörjning i slutarmekanismen blir trög när det är kallt?
  #3  
Gammal 2018-02-06, 08:21
Sam DSOTM
 
Medlem sedan: okt 2015
Inlägg: 96
PMD skrev: Det ser ut som kraftig överexponering i nedre delen av bilden. Det skulle kunna bero på att slutarens andra ridå saktar in mot slutet så att den delen av sensorn är exponerad mer än avsett. Kanske pga av att någon smörjning i slutarmekanismen blir trög när det är kallt?
Borde inte detta gå att testa genom att ta samma bild med elektronisk slutare? Blir den rätt exponerad med elektronisk slutare så tyder det på att problemet är med den mekaniska slutaren, blir bilden felexponerad även där så tyder det på problem med sensorn eller objektivet.
  #4  
Gammal 2018-02-07, 06:52
Börje L
 
Medlem sedan: apr 2010
Inlägg: 6
Tack för råden, går vidare och kontrollerar fotografering med elektronisk slutare.
Bifogar ytterligare bild som inte är överexponerad på samma sätt men blurrig i nerkant.
Bilden är helt oredigerad.
/B
Bifogade miniatyrer
Klicka på bilden för en större version

Namn:	P1012752.jpg
Visningar:	40
Storlek:	124.3 KB
ID:	145407  

  #5  
Gammal 2018-02-07, 19:10
PMD
 
Medlem sedan: aug 2004
Inlägg: 26 202
Jag tror egentligen inte att problemet kan bero på objektivet, men för att utesluta det bör du testa med ett annat objektiv.

Mer troligt är nog att det är något knas med bildstabiliseringen. Vad var det för slutartid för den senaste bilden?
  #6  
Gammal 2018-02-07, 19:22
Fredrik AVT
 
Medlem sedan: apr 2008
Inlägg: 6 818
Börje L skrev: Tack för råden, går vidare och kontrollerar fotografering med elektronisk slutare.
Bifogar ytterligare bild som inte är överexponerad på samma sätt men blurrig i nerkant.
Bilden är helt oredigerad.
/B
Om denna bild är med slutaren igång så tycker jag det verkar vara strul med slutaren som kanske studsar upptill (nedtill på bilden) men har inte sett sådana bilder förr. Som sagts blir intressant att se med enbart elektronisk slutare.
  #7  
Gammal 2018-02-07, 20:24
Börje L
 
Medlem sedan: apr 2010
Inlägg: 6
Den andra bilden har slutartiden 1/100 så det borde inte vara ett problem. objektivet är 25/1,8 och har tjänat väl, tror inte heller att det är objektivfel.
Får invänta kung Bore och prova utomhus med den elektroniska slutaren som jag för övrigt fick klura lite på innan jag förstod att det är lika med ljudlöst läge.
Bifogar första bilden i serien med den första bilden i denna tråd som blev ok, sen kom kylan att påverka bilderna som jag ser det.
Upptäckte en intressant detalj när jag lusläste manualen. Är denna begränsning vanlig? Kan i vilket fall förklara mina bekymmer. Med andra ord ingen fjällkamera.

Användningsmiljö
Temperatur 0 °C - 40 °C (användning)
–20 °C - 60 °C (förvaring)
Fuktighet 30 % - 90 % (användning)/10 % - 90 % (förvaring)
Bifogade miniatyrer
Klicka på bilden för en större version

Namn:	P1012778.jpg
Visningar:	13
Storlek:	105.0 KB
ID:	145410  

  #8  
Gammal 2018-02-07, 21:02
Fredrik AVT
 
Medlem sedan: apr 2008
Inlägg: 6 818
Om jag förstått rätt så är den senaste biöden med elektronisk slutare och då funkar det klockrent. Då är det alltså den mekaniska slutaren som strular i varje fall i kyla. Har du garanti kvar kan det vara värt att skicka in om inte och det bara händer i svår kyla så kanske skippa det.

Jag har aldrig haft problem i kyla med kamera och de där temperaturgränserna känns mer juridiska än verkliga så jag tvivlar på att det borde i sig spela roll normalt. Jag har fotat i o f s max ner till -15.
  #9  
Gammal 2018-02-07, 22:25
Börje L
 
Medlem sedan: apr 2010
Inlägg: 6
Fredrik AVT skrev: Om jag förstått rätt så är den senaste biöden med elektronisk slutare och då funkar det klockrent. Då är det alltså den mekaniska slutaren som strular i varje fall i kyla. Har du garanti kvar kan det vara värt att skicka in om inte och det bara händer i svår kyla så kanske skippa det.

Jag har aldrig haft problem i kyla med kamera och de där
temperaturgränserna känns mer juridiska än verkliga så jag tvivlar på att det borde i sig spela roll normalt. Jag har fotat i o f s max ner till -15.
Nej, bilden är tagen med mekanisk slutare men det var under de första minuterna och då fick jag denna bild innan det började krångla. Ska ta bilder med elektronisk slutare i helgen.
Finns det egentligen något skäl att inte använda elektronisk slutare utöver att ljudet försvinner?
Tack för engagemanget!
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 22:27.