Problem med min Wacom Intuos 5 - Fotosidans Forum
  #1  
Gammal 2017-09-10, 20:47
gunnargren
 
Medlem sedan: okt 2007
Inlägg: 1 028
Problem med min Wacom Intuos 5
Fler som upplevt problem med sin Wacom Intuos 5 och Win 10?

Det är som att känsligheten har blivit sämre, eller svårt att förklara vad som händer, men får en rund ring runt penseln eller klon-stämpeln när jag försöker använda den. Tycker det fungerar hyfsat om jag bara använder penseln och "målar med den" men upplever det mest när jag ska klona och tar nya "provtagningar" eller vad man kallar det på svenska.

Har uppdaterat alla drivrutiner, och bytt spets på pennan.
  #2  
Gammal 2017-10-12, 21:25
Lasse Åbom
 
Medlem sedan: mar 2006
Inlägg: 31
Arg
Har tänkt svara på dit inlägg men det har inte blivit av förr än nu. Jo, jag har upplevt samma problem som du, och några till. Vilka kommer jag inte ihåg, för nu efter att Windows 10 uppdaterades, fungerar det inte alls. Fick något meddelande om att återinstallera drivrutinen. Men enligt Wacoms hemsida fungerar det inte med Windows 10. Har försökt men det blir många error!
http://www.wacom.com/en/support/product-support/drivers
Vid första anblicken ser det ut som om det är för Win 10 men längst ner står det att Win 10 s inte stöds. Så det är väl det som jag har nu. Vad sår s för?
Det händer mycket med Windows i datorn, livet var betydligt lugnare med MacOS. Men ska jag beskriva det så får det bli i ett separat inlägg.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 22:50.



Lastolite Ezybox SpeedLite 2 Joe Mc Nally