Seg Canon 7D mark II - Fotosidans Forum
Annons
  #1  
Gammal 2018-01-11, 22:57
rahl
 
Medlem sedan: jan 2011
Inlägg: 71
Seg Canon 7D mark II
Hej!
Äger en 64 gb sd kort extreme pro och upptäckte att min kamera är numera seg på seriebildtagning. Både med 70-200 och 50 mm. Däremot gick det bättre med live view att ta bilder med. Vad kan det bero på? börjar kamera blir för gammal och sliten? jag har formaterat kortet flera gånger i kamera.
  #2  
Gammal 2018-01-11, 23:05
froderberg
Administratör
 
Medlem sedan: sep 2001
Inlägg: 13 709
Kameror brukar inte bli segare med åren. Förklaringen är högst sannolikt något annat. Har du kollat igenom kamerans inställningar?
  #3  
Gammal 2018-01-11, 23:06
rahl
 
Medlem sedan: jan 2011
Inlägg: 71
froderberg skrev: Kameror brukar inte bli segare med åren. Förklaringen är högst sannolikt något annat. Har du kollat igenom kamerans inställningar?
samma inställningar som innan men när jag trycker en gång efter att ha fokuserat så tas en bild kanske två men inte 10 eller 7
  #4  
Gammal 2018-01-11, 23:41
froderberg
Administratör
 
Medlem sedan: sep 2001
Inlägg: 13 709
rahl skrev: samma inställningar som innan men när jag trycker en gång efter att ha fokuserat så tas en bild kanske två men inte 10 eller 7
Det låter som det kan vara problem med minneskortet. Har du provat med andra kort?
  #5  
Gammal 2018-01-11, 23:43
rahl
 
Medlem sedan: jan 2011
Inlägg: 71
froderberg skrev: Det låter som det kan vara problem med minneskortet. Har du provat med andra kort?
inte än men tänkte skulle köpa,dock köpte den för knappt 8 månader sen
  #6  
Gammal 2018-01-12, 00:01
MichaelB
 
Medlem sedan: jul 2004
Inlägg: 178
Testa ta bild utan minneskort för att se om det är skillnad med & utan minneskort.
Glöm inte ställa in kameran på att ta bilder utan minneskort i kameran om du inte redan har det inställt.

Du hittar den inställningen i kameran första röda meny
  #7  
Gammal 2018-01-12, 22:06
afe
 
Medlem sedan: jun 2002
Inlägg: 14 404
Fast om bilden inte ska sparas någonstans (på ett minneskort) säger det ju inget om prestanda ...
  #8  
Gammal 2018-01-12, 22:06
Smw
 
Medlem sedan: jun 2009
Inlägg: 1 294
rahl skrev: Hej!
Äger en 64 gb sd kort extreme pro och upptäckte att min kamera är numera seg på seriebildtagning. Både med 70-200 och 50 mm. Däremot gick det bättre med live view att ta bilder med. Vad kan det bero på? börjar kamera blir för gammal och sliten? jag har formaterat kortet flera gånger i kamera.
Hej !

Långsamma kort sänker vilken kamera som helst, men inte förrän det ska
lagras ner till kortet, de första bilderna bör gå snabbt.

Tro inte på vad som står på kortet om det inte
är från någon vedertagen tillverkare typ "Sandisc, Lexar odyl.

Har du kollat att du inte har någon egendomlig inställing
för Af ?
Högdagerprio ?
Flicker ?
Ställt driven på slow/silent ? Min standard för "normalt" foto.

Är vad jag just nu kan tänka mej.


//MW
  #9  
Gammal 2018-01-12, 22:28
pemrby
 
Medlem sedan: aug 2015
Inlägg: 56
Jag hade precis det problemet på min 7d mark II med likadant minneskort, fick kortet utbytt direkt på garanti och problemet var borta :-).
  #10  
Gammal 2018-01-13, 06:47
Bengf
 
Medlem sedan: okt 2005
Inlägg: 6 345
Tyst läge på 7DMkII, sänker bps till 3 bilder/sek, mot normala 10 bps.
  #11  
Gammal 2018-01-13, 09:23
Erik X
 
Medlem sedan: okt 2009
Inlägg: 172
Jag skulle gissat på att AF tar mer tid på sig än vanligt.. eller lång exp-tid. Dåligt ljus slår på båda. Damm på AF sensor? Om det är minneskortet som är flaskhalsen borde du få någon slags 'busy'-varning på skärmen. Nej förresten det kanske man inte får .. men innan buffertminnet i kameran blivit fullt borde du ha full hastighet.

Senast redigerad av Erik X den 2018-01-13 klockan 09:47.
  #12  
Gammal 2018-01-13, 18:27
rahl
 
Medlem sedan: jan 2011
Inlägg: 71
Erik X skrev: Jag skulle gissat på att AF tar mer tid på sig än vanligt.. eller lång exp-tid. Dåligt ljus slår på båda. Damm på AF sensor? Om det är minneskortet som är flaskhalsen borde du få någon slags 'busy'-varning på skärmen. Nej förresten det kanske man inte får .. men innan buffertminnet i kameran blivit fullt borde du ha full hastighet.
Då när jag skrev inlägget så fotade jag hemma med dåligt ljus men har upplevt det väven ute med bra ljus

nej precis ingen busy bara att den tar max en bild...

pemrby skrev: Jag hade precis det problemet på min 7d mark II med likadant minneskort, fick kortet utbytt direkt på garanti och problemet var borta :-).
Tack har beställt nytt kort

Bengf skrev: Tyst läge på 7DMkII, sänker bps till 3 bilder/sek, mot normala 10 bps.
Fast då är det meningslös med snabba hundar :)

Smw skrev: Hej !

Långsamma kort sänker vilken kamera som helst, men inte förrän det ska
lagras ner till kortet, de första bilderna bör gå snabbt.

Tro inte på vad som står på kortet om det inte
är från någon vedertagen tillverkare typ "Sandisc, Lexar odyl.

Har du kollat att du inte har någon egendomlig inställing
för Af ?
Högdagerprio ?
Flicker ?
Ställt driven på slow/silent ? Min standard för "normalt" foto.

Är vad jag just nu kan tänka mej.


//MW


har inte ändrat något och så var det inte så innan utan då kunde jag fota snabba bilder men ska kolla inställningar
  #13  
Gammal 2018-01-13, 18:45
Smw
 
Medlem sedan: jun 2009
Inlägg: 1 294
rahl skrev: Då när jag skrev inlägget så fotade jag hemma med dåligt ljus men har upplevt det väven ute med bra ljus

nej precis ingen busy bara att den tar max en bild...


Tack har beställt nytt kort



Fast då är det meningslös med snabba hundar :)





har inte ändrat något och så var det inte så innan utan då kunde jag fota snabba bilder men ska kolla inställningar

Hej !

Minnet bleknar, hundarna har väl blivit snabbare . ....................


Minns jag rätt finns det en fabrikåterställning någomnstans, prova den,
har du inte gjort en massa personliga val så är det "ofarligt"

//MW
  #14  
Gammal 2018-01-13, 18:48
rahl
 
Medlem sedan: jan 2011
Inlägg: 71
Smw skrev: Hej !

Minnet bleknar, hundarna har väl blivit snabbare . ....................


Minns jag rätt finns det en fabrikåterställning någomnstans, prova den,
har du inte gjort en massa personliga val så är det "ofarligt"

//MW
Nej har inte lagt något personlig men då testar jag denna
  #15  
Gammal 2018-01-13, 18:53
PMD
 
Medlem sedan: aug 2004
Inlägg: 22 158
Gör så här:
https://support.usa.canon.com/kb/ind...t&id=ART116415
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 14:00.



B+W Polariastionsfilter HTC