Annons
  #1  
Gammal 2019-01-10, 19:19
Andreas Ljungman
 
Medlem sedan: jun 2017
Inlägg: 16
Trasig kamera?
Hej!
Jag fotat en hel del livemusik och då på mindre klubbar där jag kan använda blixt, både en master på kameran och en slav på scen. Jag får väldigt konstiga resultat med min Canon 5d mark ii. Jag jämförde då med att fota på liknande sätt med min Canon 600d, samma motiv, samma ISO, bländare och slutartid. Även samma inställning på blixtarna. Skillnaden var väldigt stor med mycket bättre ljus med 600d. Det var precis som att min 5d nästan inte tog in något extra ljus alls.

Dessutom tycker jag att min 5d har sjukt svårt att få bra skärpa trots snabb slutartid och extra blixtar. Inte helt lätt med musiker som rör sig men visst sjutton borde blixtarna kunna frysa bättre?

Min 5d är ca 6 år gammal.
  #2  
Gammal 2019-01-10, 20:34
fotobollfoto
 
Medlem sedan: jun 2017
Inlägg: 1 809
Kan du visa någon exempelbild och skicka med exif-data?
  #3  
Gammal 2019-01-10, 21:07
Erik X
 
Medlem sedan: okt 2009
Inlägg: 383
Prova sätt kameran i manuellt rengöringsläge med avtaget objektiv och kontrollera att båda speglarna lyfts upp som de ska..
Har du testat med något annat objektiv, skulle kunna vara bländaren som inte lyder.

När det gäller AF så har jag bekymmer med min 5D3; det lägger sig damm på AF-sensorerna i botten av kamerahuset och degraderar precisionen successivt. Jag får städa dem en gång i halvåret men det verkar som jag är helt ensam om detta problem :)
  #4  
Gammal 2019-01-10, 21:32
fotobollfoto
 
Medlem sedan: jun 2017
Inlägg: 1 809
Erik X skrev: [...], skulle kunna vara bländaren som inte lyder.
[...]
Just bländaren känns långsökt. I viloläge står den ju fullt öppen.
Men visst. Man vet ju aldrig. Om den har fastnat på en mindre bländare så är det mörkt även i sökaren.
  #5  
Gammal 2019-01-10, 21:40
Andreas Ljungman
 
Medlem sedan: jun 2017
Inlägg: 16
fotobollfoto skrev: Kan du visa någon exempelbild och skicka med exif-data?
Har ganska fullt upp just nu men kan fota av med mobilen och lägga upp. Bara så det går att se hyfsat hur stor skillnaden är.
  #6  
Gammal 2019-01-10, 22:45
Andreas Ljungman
 
Medlem sedan: jun 2017
Inlägg: 16
fotobollfoto skrev: Kan du visa någon exempelbild och skicka med exif-data?
Jag märkte nu att min master går av innan min slavblixt. Bilden verkar tas när slavblixten går av för endast den som lyser upp märker jag. Detta på min 5d. På min 600d verkar den fånga båda blixtarna samtidigt men bara ibland. De första bilderna blev bra men sen gör den som min 5d och bara fångar slaven i bilden. Är ganska ny på att köra extra slavblixtar så kanske bara är någon inställning?
Ska de brinna av samtidigt eller ska slaven gå av strax efter mastern?
  #7  
Gammal 2019-01-10, 23:13
Flash Gordon
 
Medlem sedan: sep 2001
Inlägg: 5 594
Andreas Ljungman skrev: Jag märkte nu att min master går av innan min slavblixt. Bilden verkar tas när slavblixten går av för endast den som lyser upp märker jag. Detta på min 5d. På min 600d verkar den fånga båda blixtarna samtidigt men bara ibland. De första bilderna blev bra men sen gör den som min 5d och bara fångar slaven i bilden. Är ganska ny på att köra extra slavblixtar så kanske bara är någon inställning?
Ska de brinna av samtidigt eller ska slaven gå av strax efter mastern?
Jag har både Odin trigger och två Canonblixtar jag inte använder. Kör numera med Godox där samma blixtar men med olika triggers kan köra både Canon och Fuji.
Så vill du köpa blixtar och trigger kan du höra av dig. De ligger bara och skräpar i skåpet. De fungerar i princip alltid och du kan styra allt från kameran.
  #8  
Gammal 2019-01-11, 02:40
PMD
 
Medlem sedan: aug 2004
Inlägg: 25 425
Andreas Ljungman skrev: Jag märkte nu att min master går av innan min slavblixt. Bilden verkar tas när slavblixten går av för endast den som lyser upp märker jag. Detta på min 5d. På min 600d verkar den fånga båda blixtarna samtidigt men bara ibland. De första bilderna blev bra men sen gör den som min 5d och bara fångar slaven i bilden. Är ganska ny på att köra extra slavblixtar så kanske bara är någon inställning?
Ska de brinna av samtidigt eller ska slaven gå av strax efter mastern?
Alla inställningar måste vara rätt. :-)
Jag tycker att Canons trådlösa blixtsystem är lite småkrångligt men det ger rätt bra resultat när man har fått det att fungera. På EOS 60D kan man ställa in i stort sett allting via en meny i kamera (med tillräckligt modern blixt) och det borde man kunna göra med EOS 5DII också (men det kan jag inte verifiera). Det kan vara enklare än att ställa in direkt på blixten på en del blixtar.

Man behöver vara hyfsat noga med att se till att sensorn på slavblixten är riktad så att den träffas av ljuset från masterblixten. Om sensorn är riktad lite dåligt så kanske slaven bara utlöses ibland.

Vilka blixtar använder du som master och slav på EOS 5DII?
Använder du den inbyggda blixten på EOS 60D som master?
  #9  
Gammal 2019-01-11, 02:45
PMD
 
Medlem sedan: aug 2004
Inlägg: 25 425
Andreas Ljungman skrev: Dessutom tycker jag att min 5d har sjukt svårt att få bra skärpa trots snabb slutartid och extra blixtar. Inte helt lätt med musiker som rör sig men visst sjutton borde blixtarna kunna frysa bättre?
Vilka objektiv använder du på EOS 5DII respektive EOS 60D?

Är du säker på att det är rörelseoskärpa du drabbas av med EOS 5DII? Om kameran har svårt att fokusera i mörkret så hjälper det inte med blixtar för att få bättre skärpa.
  #10  
Gammal 2019-01-11, 07:00
fotobollfoto
 
Medlem sedan: jun 2017
Inlägg: 1 809
Andreas Ljungman skrev: [...]Bilden verkar tas när slavblixten går av för endast den som lyser upp märker jag. Detta på min 5d. På min 600d verkar den fånga båda blixtarna samtidigt men bara ibland. De första bilderna blev bra men sen gör den som min 5d och bara fångar slaven i bilden.[...]
Kan det vara batterierna i mastern som är dåliga så att den inte hinner ladda upp efter första bilden?

(Hm, nä föresten, då skulle ju första bilden bli bra även med 5D. Eller?)
  #11  
Gammal 2019-01-11, 07:16
fotobollfoto
 
Medlem sedan: jun 2017
Inlägg: 1 809
PMD skrev: [...] Om kameran har svårt att fokusera i mörkret så hjälper det inte med blixtar för att få bättre skärpa.
Jo, om man aktiverar AF-hjälpbelysning. (Om blixten har sådan)
  #12  
Gammal 2019-01-11, 08:38
jonasfj
 
Medlem sedan: sep 2008
Inlägg: 1 145
Andreas Ljungman skrev: Jag märkte nu att min master går av innan min slavblixt. Bilden verkar tas när slavblixten går av för endast den som lyser upp märker jag. Detta på min 5d. På min 600d verkar den fånga båda blixtarna samtidigt men bara ibland. De första bilderna blev bra men sen gör den som min 5d och bara fångar slaven i bilden. Är ganska ny på att köra extra slavblixtar så kanske bara är någon inställning?
Ska de brinna av samtidigt eller ska slaven gå av strax efter mastern?
Det låter som om den ena kameran inte synkar med båda blixtarna. Vilken slutartid använder du? Jag utgår från att du ställer både kamera och blixtar manuellt.
  #13  
Gammal 2019-01-11, 11:40
Andreas Ljungman
 
Medlem sedan: jun 2017
Inlägg: 16
PMD skrev: Alla inställningar måste vara rätt. :-)
Jag tycker att Canons trådlösa blixtsystem är lite småkrångligt men det ger rätt bra resultat när man har fått det att fungera. På EOS 60D kan man ställa in i stort sett allting via en meny i kamera (med tillräckligt modern blixt) och det borde man kunna göra med EOS 5DII också (men det kan jag inte verifiera). Det kan vara enklare än att ställa in direkt på blixten på en del blixtar.

Man behöver vara hyfsat noga med att se till att sensorn på slavblixten är riktad så att den träffas av ljuset från masterblixten. Om sensorn är riktad lite dåligt så kanske slaven bara utlöses ibland.

Vilka blixtar använder du som master och slav på EOS 5DII?
Använder du den inbyggda blixten på EOS 60D som master?
Jag tror jag bara inriktar mig på 5Dn för det är den jag använder mest. Såhär skrev jag i ett annat forum:

Jag kör med en Canon 5d mark ii samt en Canon 600 ex ii-rt som master på kameran. Som slav kör jag Canon 430 ex iii-rt. Jag kör i radio mode och när jag använder funktionen ETTL så bränner slaven av strax efter mastern. Jag får då ett foto där bilden endast tar in slavens ljus. Ställer jag istället på Multi ja då går båda blixtarna av samtidigt. Ska det vara så eller är det bara jag som är okunnig? Har fått lära mig att köra i ETTL mode så kanske har något annat fel jag gör. Har inte kört detta så länge och har tittat på de flesta klipp på Youtube utan att få något riktigt svar.
  #14  
Gammal 2019-01-11, 11:45
Andreas Ljungman
 
Medlem sedan: jun 2017
Inlägg: 16
PMD skrev: Vilka objektiv använder du på EOS 5DII respektive EOS 60D?

Är du säker på att det är rörelseoskärpa du drabbas av med EOS 5DII? Om kameran har svårt att fokusera i mörkret så hjälper det inte med blixtar för att få bättre skärpa.
Jag kör med ett Tamron 24-70 mm 2.8. som du säger ljuset skiftar ofta fram och tillbaka men känns ofta som det är mest tur när det blir bra skärpa. Detta är ju på hobbybasis och jag har inte så många att bolla med så kan mycket väl vara så att 8 av 10 bilder blir skit oavsett vad för utrustning jag har.
  #15  
Gammal 2019-01-11, 11:50
Andreas Ljungman
 
Medlem sedan: jun 2017
Inlägg: 16
jonasfj skrev: Det låter som om den ena kameran inte synkar med båda blixtarna. Vilken slutartid använder du? Jag utgår från att du ställer både kamera och blixtar manuellt.
Senaste har jag mest fotat med 1/200 på slutartiden. Jag körde för några månader sedan på 1/30 för att få lite effekt men för det mesta ligger jag mellan 1/100-1/200.
Som du kanske ser i ett tidigare inlägg så fick jag en snilleblixt (hehe) och satte master och slaven i Multi istället för ETTL. Då brände blixtarna av samtidigt.
Besvara

Bokmärken

Ämnesverktyg
Betygsätt det här ämnet
Betygsätt det här ämnet:



Alla tider är GMT +1. Klockan är nu 21:05.



Miops Smart Trigger