Dålig bildkvalitet och ISO-problem med Nikon D7200

Produkter
(logga in för att koppla)

ztenlund

Aktiv medlem
Visa bilaga 144397

Ytterligare en bild. Tagen i inte så superbra ljusomständigheter, men ändå, såhär pixligt borde det inte bli. Modellen sitter stilla och jag använder stativ. ( Jag var tvungen att minska bildstorleken till 800 px för att kunna ladda upp den.)
Bilden är tagen på ISO 4000, så brusfritt i skuggorna vid detaljgranskning lär det nog inte bli oavsett kamera. (Övrigt data är f/4 och 1/250 och 50 mm.)

Du verkar ha exponeringskompensationen ställd på +2 steg, apropå att du säger att det blir överexponerat om du följer den. Exponeringskompensationen påverkar vad exponeringsmätaren visar, även om all automatik i övrigt är avstängd. Sedan har du centrumvägd mätning. Det kan man förstås ha, om man vill ha det, men standardläget är 3D Matrix/evaluerande.

Tillägg: Detta var den enda av bilderna i tråden som hade EXIF kvar i filen.
 

lofling

Aktiv medlem
Men då måste ju stativet ha skakat även med mina tidigare kameror, utan att det märkts?
Jag vet inte hur man gör för att bifoga EXIF, och hur man tar reda på det!
Har inte riktigt koll på om den inkluderas eller inte här på Fotosidan. Men du behöver inte bifoga EXIF om du istället anger den data.

Stativet skulle kunna ha skakat med tidigare kameror utan att du märkt det om upplösningen är lägre, även om jag tycker det ser ut att vara annat problem också i dina exempelfiler. Antingen missar du fokus, eller så är det fel på objektivet tyckte jag från din första bild. Men den sista ser lite skarpare ut. Du behöver bättre exempel för att man ska kunna reda ut vad det är tror jag.
 

saragill

Aktiv medlem
Bilden är tagen på ISO 4000, så brusfritt i skuggorna vid detaljgranskning lär det nog inte bli oavsett kamera. (Övrigt data är f/4 och 1/250 och 50 mm.)

Du verkar ha exponeringskompensationen ställd på +2 steg, apropå att du säger att det blir överexponerat om du följer den. Exponeringskompensationen påverkar vad exponeringsmätaren visar, även om all automatik i övrigt är avstängd. Sedan har du centrumvägd mätning. Det kan man förstås ha, om man vill ha det, men standardläget är 3D Matrix/evaluerande.
Ok då är detta ju ett exempel på att det fordras högt ISO-tal, vilket jag inte är så förtjust i. Ville i detta fall inte ha för lång slutartid pga att människan kan röra sig och då blir det suddigt, vill ej heller ha för stor bländare pga då blir skärpedjupet för kort och bara enstaka delar blir skarpt. Återstår då att höja iso...

Är det inte konstigt att lånekamerans ljusmätare funkar utmärkt när jag testar den, men inte min egen kameras ljusmätare? De borde väl vara precis likadana?

OK det med exponeringskompensationen har jag inte sett. Det är inget jag ställt in medvetet. Det ska jag kolla upp! Även det med centrumvägd/matrix osv ska jag kolla upp.
 

lofling

Aktiv medlem
Är det inte konstigt att lånekamerans ljusmätare funkar utmärkt när jag testar den, men inte min egen kameras ljusmätare? De borde väl vara precis likadana?
Men om du har inställt +2 i kompensation så blir exponeringen inte lika och det kanske är därför du tror att de mäter olika :)
 

dumbo

Aktiv medlem
Visa bilaga 144397

Ytterligare en bild. Tagen i inte så superbra ljusomständigheter, men ändå, såhär pixligt borde det inte bli. Modellen sitter stilla och jag använder stativ. ( Jag var tvungen att minska bildstorleken till 800 px för att kunna ladda upp den.)
Med reservation för att du ser något som jag inte ser:

Jag tycker att kameran har fångat förvånansvärt mycket detaljer. Man ser ju tom strukturen i huden, trots att det är i ett ganska mörkt skuggparti.
Drar man upp skuggorna lite så ser man att det finns lite brus men inte onormalt mycket, utan att veta vilket ISO-tal bilden är tagen på.
Lite JPEG-artifakter finns det åxå i den bilden du laddat upp.

En annan sak, tror ni att pixligheten (upplevelsen av det) kan ha någonting med anti-aliasing att göra? Läste någonstans att D7200 inte har kantutjämning som standard, vilket många andra enklare kameror tydligen har. Någon som kan något om det?
Antialiasfiltret som en del nyare kameror saknar har till uppgift att göra bilden suddigare och på så sätt minska risken för moire. En kamera utan kommer alltså att kunna återge högre upplösning/små detaljer på ett bättre sätt. Saker kommer inte att se pixliga ut pga det.

Men då måste ju stativet ha skakat även med mina tidigare kameror, utan att det märkts?
Jag vet inte hur man gör för att bifoga EXIF, och hur man tar reda på det!
Om man jämför med tex D3000 så kommer skakningar med en D7200 bli 1.5 ggr större i resp ledd eftersom upplösningen är mer än den dubbla. Nu är det inte alls säkert att det är det som är problemet men alla optiska fel, alla skakningar, små fokusmissar osv kommer att se 1.5ggr värre ut med en D7200.

En D7200 har potential att återge betydligt fler detaljer, men kommer även att visa eventuella fel mycket tydligare och för att jämföra med andra kameror måste man skala upp/ner den ena eller den andra bilden för att kunna jämföra rättvist. Se mitt tidigare inlägg.
 

saragill

Aktiv medlem
Om man jämför med tex D3000 så kommer skakningar med en D7200 bli 1.5 ggr större i resp ledd eftersom upplösningen är mer än den dubbla. Nu är det inte alls säkert att det är det som är problemet men alla optiska fel, alla skakningar, små fokusmissar osv kommer att se 1.5ggr värre ut med en D7200.

En D7200 har potential att återge betydligt fler detaljer, men kommer även att visa eventuella fel mycket tydligare och för att jämföra med andra kameror måste man skala upp/ner den ena eller den andra bilden för att kunna jämföra rättvist. Se mitt tidigare inlägg.
Ok detta låter ju rimligt. Börjar begripa detta nu. Ska även försöka det här med att skala upp / ner nån av bilderna för att jämföra. Men som sagt om det är så att kameran återger allting bättre så låter det ju rimligt att även felen syns tydligare.
 

PMD

Aktiv medlem
Jag kollade förut på telefonen och fick upp bilden, men här hemma vid datorn blir det bara blankt.
Det tycks vara en ny bugg i bildvisningsfunktionen i forumdelen på Fotosidan. Jag har inte lyckats förstora någon bild i forumet idag (fredag) på det vanliga sättet. Högerklick och öppna i ny flik eller nytt fönster fungerar dock.
 

PMD

Aktiv medlem
Är det inte konstigt att lånekamerans ljusmätare funkar utmärkt när jag testar den, men inte min egen kameras ljusmätare? De borde väl vara precis likadana?
Om kamerorna i övrigt är likadant inställda så ska de ge samma resultat. Om de inte gör det är det fel på någon av dem. Om du visar skillnaden för butiken där du köpt kameran (och lånat ett annat exemplar) så blir det nog inga problem att reklamera den felaktiga kameran.
 

dumbo

Aktiv medlem
Med reservation för att du ser något som jag inte ser:

Jag tycker att kameran har fångat förvånansvärt mycket detaljer. Man ser ju tom strukturen i huden, trots att det är i ett ganska mörkt skuggparti.
Drar man upp skuggorna lite så ser man att det finns lite brus men inte onormalt mycket, utan att veta vilket ISO-tal bilden är tagen på.
Lite JPEG-artifakter finns det åxå i den bilden du laddat upp.
Jag vill bara tillägga att eftersom att vi nu klargjort att bilden verkar vara tagen på ISO4000 (vilket inte alls är onormalt utifrån det begränsade ljuset och f/4) tycker jag faktiskt att det är imponerande att det är så brusfritt och så mycket detaljer som återges i skuggorna.
Jag vet inte om det är bruset som du menar när du säger att det är "pixligt".
Bruset på D7200 är ju finkorningare och slätas inte ut på samma sätt av brusreduceringen så det kanske upplevs som "pixligare"?

På ISO4000 är ju bilderna från en D3000 dock snudd på helt oanvändbara (om det ens går att ställa ISO-talet så högt på den).

Hm. Det funkade dock i Firefox. Jag kör Chrome annars, och då funkade det inte alls.
Precis tvärt om för mig men just nu funkar ingen av dem...
 

FlyerOne

Aktiv medlem
---
När jag tar bilder där jag själv är med, brukar jag ställa upp något objekt som står precis där jag ska befinna mig, och fokuserar på den punkt där jag vill att fokus ska vara. Sen sätter/ställer jag mig precis där. Har funkat förr. Det som är nu är en oskärpa överlag, inte bara på förväntade fokuspunkter.
Återkommer strax med bild på foten, som en av er efterfrågade!
Om den metoden ska fungera måste du slå av autofokusen. Det kanske du gör? Annars kommer kameran att fokusera om när du trycker på slutarknappen.
 

Elinchrom ELC 125 - ELC 500 studioblixtar