Capture 1 tethering med Fuji 50S

Produkter
(logga in för att koppla)

unoengborg

Aktiv medlem
Enligt release notes borde Live View fungera på något sätt. Men olika mycket fungerar på olika kameror. Är det bara vitbalansfunktionen som inte fungerar?

Kör du C1 Pro eller C1 Pro Fuji?
 

gunnargren

Aktiv medlem
Jag använder iPad och kör med Wifi, ska dock sägas att det fungerar sådär. Eller rättare sagt har jag inte haft något problem med iPaden, men ibland vägrar den koppla upp mot min iPhone. Men tycker annars det fungerar helt ok, och går hyfsat snabbt att få över bilderna. Men iPaden har sina begränsningar med kalibrering osv, men som för att för få en hyfsad uppfattning hur det kommer se ut tycker jag det fungerar bra.
 

ztenlund

Aktiv medlem
Googlade lite, och konstaterar att du inte är ensam. Föreslår att du skickar en buggrapport, så att de antingen fixar problemet, eller åtminstone inte kör med missvisande marknadsföring
12.1.4 är i och för sig den senaste versionen, men jag tittade väldigt snabbt och såg inget nämnt om en sådan buggfix. Fast ibland vet man inte. Sedan lär version 20 (ja...) släppas snart då befintlig version nu säljs med uppgraderingskod till den.
 

unoengborg

Aktiv medlem
12.1.4 är i och för sig den senaste versionen, men jag tittade väldigt snabbt och såg inget nämnt om en sådan buggfix. Fast ibland vet man inte. Sedan lär version 20 (ja...) släppas snart då befintlig version nu säljs med uppgraderingskod till den.
Nej, någon fix verkar inte finnas, men det skadar inte att påminna om att det är dags att göra en.
 

Miops Capsule360