Koppla Lightroom till Fotosidan - Säg hejdå till krånglig bilduppladdning!

Produkter
(logga in för att koppla)

Ufologen

Aktiv medlem
Rubrik och biltext hänger inte med

Hej!

Väldigt smidigt plugin som gör att jag orkar lägga in mer bilder på fotosidan än jag har gjort tidigare.
Jag har ett par funderingar på saker som inte riktigt funkar som de ska. Först och främst är det när man skriver in en rubrik till bilden och behöver använda sig av Å ä och ö. Om man använder de tecknen blir det ett par helgalna tecken istället vilket är mycket störande eller är det tänkt att man ska skriva på engelska?. Andra funderingen är om man vill skriva en bildtext till bilden så verkar den inte följa med alls när man laddar upp filen, vilket verkade funka i moderskeppets video. vad kan det bero på?
Vad händer om man ändrar en rubrik eller skriver in en bildtext direkt på fotosidan? jag menar om man vill ändra bilden och ladda upp den igen. Känner programmet igen filen om det står något annat i rubriken?
Om man laddar upp en ny version av en bild försvinner kommentarer man fått på den då? går det att ha mer än en version av samma bild på fotosidan eller måste man byta filnamnet på filen då?
M.v.h.
Peter
 

BosseDä

Aktiv medlem
Som Peter skriver smidig plugin men vissa tecken blir konstiga
Höst björkar blir "HĶst bjĶrkar". Tittar på bilder som jag tidigare i år (2013-06-25) publicerat får rät text. Har däremellan uppgraderat Lightroom, kan detta vara en del av svaret?

MVH
Bosse
 

b-krantz

Aktiv medlem
Har samma problem med tecknen. Kör Skitoperativet Windows 8 & LR 4.3
Körde tidigare Windows 7. Då fungerade allt, efter datorbyte kom teckenproblemet.
 

clindh

Kodsnickare
Forumpersonal
Ok jag får ta och skaka liv i någon PC och testa!

Angående frågan om kommentarer försvinner - nej om man bara låter LR uppdatera Fotosidan tex vid ändrad rubrik eller bildjustering så får man bara ny bildfil till den befintliga bilden. Om man däremot tar bort den ur LRs publiceringssamling mot Fotosidan och uppdaterar raderas den på Fotosidan, och då även kommentarerna. Jag har hört att fler gjort den tabben så skall försöka förtydliga, man måste förstå att när man publicerar mha Lightroom är Lightroom-samlingen "master", ändringar där påverkar Fotosidan.
 

BosseDä

Aktiv medlem
Har i dag:
Windows 7 /64 Prof SP-1 och Lightroom 5.2 (problem med å, ä och ö).
Installerade Lightroom 5.0 13-06-24 ( har bilder med riktiga å,ä och ö daterade 13-06-25 på fotosidan.)
Uppdaterade till Lightroom 5.2 ca.13-09-18 (har bilder daterade 13-09-30 med fel!).
Både Windows och Ligtroom är engelska varianter.
 

Bandit Art Design

Aktiv medlem
Bokstäverna åäö

När jag lägger upp bilder direkt från Loghtroom och ger bilden en rubrik som innehåller ÅÄÖ så får jag konstiga tecken kan man ändra det?
 

clindh

Kodsnickare
Forumpersonal
Nu hoppas jag att jag hittat och fixat detta fel. Återkoppla gärna här om det löstes sig för er också.
 

Sten-Åke Sändh

Aktiv medlem
Har i dag:
Windows 7 /64 Prof SP-1 och Lightroom 5.2 (problem med å, ä och ö).
Installerade Lightroom 5.0 13-06-24 ( har bilder med riktiga å,ä och ö daterade 13-06-25 på fotosidan.)
Uppdaterade till Lightroom 5.2 ca.13-09-18 (har bilder daterade 13-09-30 med fel!).
Både Windows och Ligtroom är engelska varianter.
Men man behöver väl inte bry sig längre om "engelska varianter" av Lightroom vad jag vet. Man kan ju växla språk bara genom ett menyval numera.

Jag har växlat mellan svenk och engelsk beroende på om jag haft engelska instruktionsböcker eller sökt på nätet efter hjälp och tips. När Scott Kelbys Lightroom 4 kom på svenska så bytte jag till svenska men nu kör jag engelskt igen sedan ett tag.
 

patrick.ericson

Aktiv medlem
Helskönt att kunna lägga upp bilder så smidtgt :)
Enligt moderskeppets film skall man kunna skriva in Rubrik i LR men jag får inte upp det som metadata utan måste skriva in den Fotosidan.
Har jag missat detta eller fungerar inte detta i LR 5.2?
Mvh Patrick

Skickat från min GT-N5120 via Tapatalk
 

Bandit Art Design

Aktiv medlem
Helskönt att kunna lägga upp bilder så smidtgt :)
Enligt moderskeppets film skall man kunna skriva in Rubrik i LR men jag får inte upp det som metadata utan måste skriva in den Fotosidan.
Har jag missat detta eller fungerar inte detta i LR 5.2?
Mvh Patrick

Skickat från min GT-N5120 via Tapatalk
Jag hade problem med detta också i början innan jag kom på att i Lightroom så skulle jag klicka så att jag såg de foton som jag skulle föra över, när jag där markerade en bild så fick man fylla i rubriken i högra sid fältet, sedan kan det ta en lite stund när fotot förts över innan det visas på fotosidan.
 

rump_masen

Ny medlem
Uppladdning till blogg

Jag har inte lyckats lista ut hur man laddar upp bilder till bloggen mha denna annars i mitt tycke praktiska och användbara LR-plugin. Någon som har ett tips?
 

clindh

Kodsnickare
Forumpersonal
Jag har inte lyckats lista ut hur man laddar upp bilder till bloggen mha denna annars i mitt tycke praktiska och användbara LR-plugin. Någon som har ett tips?
Du kan bara ladda upp till dina album via LR, men det finns en funktion i bloggen att lägga in bilder från album direkt i bloggen - utan att behöva ladda upp dem igen där.'

Klicka "Välj bland album" här
 

Bilagor

Per_Eisele

Avslutat medlemskap
Varför bara Lr, varför inte ladda direkt från Ps?
Jag tycker det är lättare att jobba med Ps så jag har inte lärt mig mycket om Lightroom än.

mvh
per
/
 

Larslaguna

Aktiv medlem
fotosidans plugin

Jag har en fråga angående fotosidans plugin till lightroom,
Alla bilder jag har på fotosidan via lightroom pluginet, om jag ändrar en eller flera bilder eller nyckelord i lightroom och publicerar bilderna på nytt, varför ändras då alltid mina rubriker som jag en gång namngivit inne på fotosidan, alltså jag har inte angivit någon rubrik i lightroom utan alltid gjort det på fotosidan efter uppladdning, ändrar jag nyckel ord så tvingas jag att publicera på nytt, kan man på något sätt göra så att
rubriken inte ändras på fotosidan eller välja att inte ompublicera


Mitt flicker plugin ändrar alldrig rubrikerna på min flickr sida vid ompublisering
Skulle blivit otroligt glad om det finns en lösning på detta

Mvh / Lasse