Studioblixtar, hatar det tekniska, hjälp!

Produkter
(logga in för att koppla)

Janne_H

Aktiv medlem
Hmm. Ja ISO är densamma. 100 & sen provade jag (L)50
Sen mina ändringar på slutare & bländare. Men dem gjorde jag ju själv.
50 iso går bra att använda i studio, men du får lite sämre dynamik i högdagrarna. I studio har man dock bra kontroll över ljuset så det är inget problem. Låt slutaren stå 1/125 s om det funkar. ( Prova på 1/500s eller 1/1000s om du vill lära dig effekten av för kort slutartid)
 

jonasfj

Aktiv medlem
Igår provade jag jag lite mer & trixade med inställningar på blixt & kamera.

Jag hade lägsta på blixtarna hela tiden.
Använde mitt 85 f:1,4 objektiv

Jag började med 1/125 & f 1,8. Det funka!
Men backade jag bakåt en bit, blev det för ljust, utfrätt.

Men det funkade nästan ännu bättre med 1/60 & f 1,8

Det är detta jag inte riktigt får ihop.
När jag har ställt in blixtarna så att det ser bra ut, måste jag då stå på samma ställe hela tiden för annars blir ljuset för starkt/svagt, beroende på om jag flyttar fram eller bak?

Om jag använder ett 70-200.
Kan jag då inte använda olika brännvidder utan att luset ändras.

Är det någon som kan berätta för mig om det?
Jag får inte rent logiskt till det i min hjärna när jag står där ute & provar!
Du borde få samma exponering när du rör dig framåt eller bakåt eller om du ändrar brännvidd. Det verkar som om det är något fel med ditt ljus och att ljusstyrkan ändras mellan bilderna eller att du av misstag ställt in någon sorts automatik.
 

gamleJ

Aktiv medlem
Försöker förstå vad det är du upplever. I början av tråden kunde du knappt fota med bländaröppningar större än f9 tror jag du skrev och nu är du igång med f1.8 som fungerar ibland och ibland inte. Jag misstänker att när väl softboxarna kom på och med större avstånd så kunde du öppna upp bländaren en hel del. F1.8 med boxarna på 2-3m avstånd kan nog dock vara lite på gränsen. Troligen misslyckas det när du riktar rakt på och hotspoten träffar objektet. Däremot om du använder ljuset från de yttre delarna av ljuskäglan (ofta trevligt ljus) kanske det fungerar.

Jag tycker att en ljusmätare hjälper mycket i din situation. Oavsett hur du riktar dina blixtar så får du ett korrekt värde för bländaren. Det går mycket snabbare att få koll på vad som funkar och inte funkar. Ibland behövs flera mätningar runt området du vill ska få rätt exponering men det är snabbt gjort. Med hjälp av mätaren kan du få ut mer av din utrustning och slippa gissa och komma ihåg inställningar.

Gällande blixtar som ska vara proffsigare och mer mångsidiga än rxOne och samtidigt kunna tävla med 6ws så finns dyra alternativ. Elinchrom ELC 500 PRO HD eller 1000 går båda ner till 7ws. Jag har båda storlekarna och är mycket nöjd med dom. Ljusmätaren jag använder har inbyggd sändare för styrning av blixtarna vilket är smidigt. Blixtarna har snabba brinntider så inga problem med att frysa rörelse. Det fina är att det går att läsa av på själva blixten vilken brinntid olika effektinställningar ger. Laddtiderna är snabba och speciellt då blixtarna oftast är ställda under full effekt. Jag kan vid flera effektinställningar köra seriebildstagning om jag önskar och blixtarna hinner med lätt utan att bli för varma. Det är en fröjd att använda dessa och mångsidigheten i jämförelse med billiga instegsblixtar är stor.

Frågan är ändå om du ska satsa en massa pengar innan du vet mer om vad du behöver. En rxOne som jag och andra föreslår och en ljusmätare beg för en tusenlapp tror jag kan hjälpa dig både med effektproblemet och din inlärningskurva. Fast det är ju kul med nya prylar också ;).
 

iSolen.se

Aktiv medlem
Vill absolut inte vara oartig men då gör du något fel i ljussättningen. Gissningsvis väl mycket ljus utöver RGB 255 på bakgrunden.
Det stämmer säkert (sånär som på att jag inte fotar i jpeg)

Tror det var en gammal 50mm, men tittade man noga såg man reflexer i det mörka som inte borde vara där.
 

Miops Capsule360