Tamron AF SP 24-70/2,8 Di VC USD på APS-C

Produkter
(logga in för att koppla)

Svedje

Aktiv medlem
Har ett Tamron AF SP 24-70/2,8 Di VC USD, som jag hittills bara använt på min Canon EOS 5D M II. Fick för mig att jag ville använda gluggen på min EOS 50D, men på den fungerar inte autofokusen som den ska. När man fokuserar genom att trycka ner avtryckaren till hälften lyser den valda fokuspunkten som om fokus uppnåtts men fokusmotorn fortsätter att surra några sekunder innan den tystnar och bilden blir oskarp där man lagt skärpan.

Jag har ställt frågan via mail både till Tamrons serviceverkstad och till Cyberphoto där jag köpt objektivet, men har ännu inte fått något svar. Om någon därute sitter inne med en förklaring är jag tacksam. Det enkla svaret skulle kanske vara att objektivet inte passar kameran, men produktbeskrivningen säger tydligt " Passar kameror med både fullformat och APS-C sensorer".
 

AWid

Aktiv medlem
Har ett Tamron AF SP 24-70/2,8 Di VC USD, som jag hittills bara använt på min Canon EOS 5D M II. Fick för mig att jag ville använda gluggen på min EOS 50D, men på den fungerar inte autofokusen som den ska. När man fokuserar genom att trycka ner avtryckaren till hälften lyser den valda fokuspunkten som om fokus uppnåtts men fokusmotorn fortsätter att surra några sekunder innan den tystnar och bilden blir oskarp där man lagt skärpan.

Jag har ställt frågan via mail både till Tamrons serviceverkstad och till Cyberphoto där jag köpt objektivet, men har ännu inte fått något svar. Om någon därute sitter inne med en förklaring är jag tacksam. Det enkla svaret skulle kanske vara att objektivet inte passar kameran, men produktbeskrivningen säger tydligt " Passar kameror med både fullformat och APS-C sensorer".
Testa att rengöra kontakterna som finns i huset och objektivet. Har du tur är det bara så enkelt.
AWid
 

Svedje

Aktiv medlem
Testa att rengöra kontakterna som finns i huset och objektivet. Har du tur är det bara så enkelt.
AWid
Kontakterna är rena både på kamera och objektiv och alla andra objektiv fungerar på båda kamerorna. Det är bara den här Tamrongluggen som inte accepterar min 50D. Har nu fått svar från Kameraservice AB (Tamronservice), de säger sig inte ha mött problemet tidigare och tror att felet ligger på kameran. Konstigt då att de andra objektiven funkar!
 

kirre

Aktiv medlem
Ser att det är ett gammalt inlägg, men testar.

Undrar om du fick någon lösning på problemet med ditt objektiv?



Jag har samma objektiv och problem med att jag ofta får oskärpa över hela bilden.

Har det inne hos Kameraservice i Kungsör för tredje gången nu, det har inte hjälpt tidigare så jag är lite skeptiskt. Jag har två Canon kameror en 70D och en 6D mark II och jag har samma problem med oskärpa med båda kamerorna.

Har några andra Tamron objektiv bland annat ett 70-210 f/4 och ett SP 150-600/5-6,3 Di VC USD G2.

Och med de två objektiven får jag aldrig samma oskärpa som med 24-70 zoomen.