Canon 90D underexponerar med Sigma-objektiv

Produkter
(logga in för att koppla)

apersson850

Aktiv medlem
Du har en rätt nedlåtande ton som är trist.
Jo tack, jag anpassar mig.
Och genomsnittsmätning kan inte hantera komplexa motiv lika bra, så därför är den inte likvärdig. Poängen med evaluerande mätning är att den kan ta hänsyn till kontrastomfånget och förkasta vissa delar för att rymma det viktigaste inom det tillgängliga omfånget i sensorn.
Ja, det är en av finesserna med evaluerande mätning. Man kan göra algoritmen så att den struntar i en liten, extremt ljus punkt. Det kan vara en strålkastare eller en reflex från en blixt eller nåt annat sånt, som det inte gör något att man bränner ut. Men algoritmen kan inte veta säkert. Det är därför den kompletterar med information från autofokusen om var du fokuserat, för att förstå om en viss del av bilden är viktig för dig eller ej.

Väljer du centrumvägd mätning kommer kameran inte på samma sätt att avgöra om den ska eller inte ska ta med en ljus fläck i beräkningen. Dess påverkan beror på hur nära centrum den är. Men eftersom det mesta av bilden mäts, kommer en liten fläck ändå inte att påverka speciellt mycket.

Nu pekade ju Martin ovan på att Canon i 90D låter dig själv avgöra om exponeringen ska låsas vid halvt nedtryckt avtryckare eller ej. Alltså kan du tydligen numera stänga av detta även för evaluerande mätning, vilket bör åstadkomma precis vad du är ute efter. I tidigare modeller var metoden den andra jag beskrev, att fokusera med AF-ON och inte med halvt nedtryckt avtryckare. Det var tidigare den enda metoden att få exakt den funktion du vill ha. Men prova C.Fn-I-8 och se om den inte fixar så det blir precis som du vill, med den också. Den möjligheten är ny. Den finns exempelvis inte i min 1DX Mark II. Däremot har den tillkommit på 1DX Mark III.
 

velocio

Aktiv medlem
Egentligen rapporterar väl inte objektivet vald bländare. Det är fullöppningsmätning som gäller. Kameran berättat för objektivet vilken bländare du (eller automatiken) valt.
Hur objektivet sedan hanterar den instruktionen vet nog bara Sigma. Men fel blir det tydligen.
Ja, man kan se det på olika sätt. Det är förstås en tvåvägskommunikation. Jag talar om för kameran vilken bländare jag vill ha, kameran meddelar objektivet det, och jag förutsätter att objektivet då svarar att "japp, nu har jag ställt in bländare 7.1!".

Det är ju inte i bländarinställningen det blir fel. Objektivet använder den bländare jag har valt och som rapporteras i kameran.
 

fotobollfoto

Aktiv medlem
Ja, man kan se det på olika sätt. Det är förstås en tvåvägskommunikation. Jag talar om för kameran vilken bländare jag vill ha, kameran meddelar objektivet det, och jag förutsätter att objektivet då svarar att "japp, nu har jag ställt in bländare 7.1!".

Det är ju inte i bländarinställningen det blir fel. Objektivet använder den bländare jag har valt och som rapporteras i kameran.
Mm. Jag hade glömt att du beskrivit att den faktiskt ger olika värden från mätaren. Vilket ju känns skumt. Och varför tolkar kameran ljuset olika om du kör liveview istället för normalt? Det är ju jätteskumt. Kan det möjligen bero på alla dessa olika mätmetoder som räknats upp, som kanske fungerar lite olika i liveview?
Vi får hoppas att Sigma löser det åt dig, och alla andra.
 

Elinchrom ELC 125 - ELC 500 studioblixtar