Ny dator problem med LR

Produkter
(logga in för att koppla)

KarlE

Aktiv medlem
Hej
Har skaffat en ny Windows dator, på den gamla hade jag sista köpversionen av LR. På den nya har jag installerat LR Classic, dvs jag har ny prenumerationsvarianten.
Jag har haft merparten av bilderna på en USB disc men LR låg förstås på datorn.

Nu till frågan, När jag kopierade katalogfilen, lrcat filen till ett USB från gamla datorn så gick det bra, när jag sen kopierade in filen från USB till den nya datorn så gick kopieringen bra men när jag sen klickade på filen för att uppgradera och sen starta LR så får jag upp en dialogruta med texten "Det uppstod ett oväntat fel när katalogen öppnades"
Om jag däremot försöker öppna LR med katalogfilen på USB minnet så funkade det....

Datorn är som sagt ny och jag kan ju starta om datorn på gårdagens återställningspunkt innan jag installerade LR men vill ju helst veta varför det strular.

Om det nu spelar någon roll så installerade jag både LG Classic samt LR CC och PS

Tackar på förhand
 

Erik Schalin

Aktiv medlem
Moderskeppets beskrivning är för att byta LR till en nyare version.

LightroomQueen som jag refererade är för att byta dator.

Skillnaden är att moderskeppets beskrivning inte flyttar med några filer, alltså dina bilder.
Följ den jag pekade på. Kan du inte engelska så kan vi andra översätta. Det är bara o fråga så hjälper vi dig steg för steg.
Jag kan inte imorgon men det kan säkert andra... godnatt o lycka till
 

KarlE

Aktiv medlem
Jag har prioriterat det fina vädret idag, jag har dock backat datorn för att inte ha en massa gamla o troligen felaktiga filer på datorn.

Jag kör lightroom Queen s beskrivning snart i helgen o återkommer.

Tack för hjälpen
 

KarlE

Aktiv medlem
Jag har nu följt länken lightroomsqueen och dessvärre så funkar det fortfarande inte.
Jag har gjort följande:
Nya datorn
En ny helt ren installation av LR Classic

Gl datorn
Tog en Backup, kopierade den backuppen (som var en zipfile) till ett USB, flyttade USB till den nya datorn
Kopierande och "unzippade" filerna och la dessa i LR Foldern.
Klickade på lrcatfilen och fick felmeddelandet "Ett uppstod ett oväntat fel när katalogen öppnades" fick väljknapparna Försök igen. Välj en annan katalog, Avbryt .

Gick då in i LR, det första som då står är "Börja genom att klicka på "Importera" vilket jag inte gjorde utan valde Arkiv/Öppna katalog, jag får då upp utforskaren medn LR Foldern klickar då på Lightroomkatalogen (Som är den lag vill ha) och får upp samma felmeddelande som sist, "Ett uppstod ett oväntat fel när katalogen öppnades" fick väljknapparna Försök igen. Välj en annan katalog, Avbryt .

Är det någon som vet vad det är för fel?

Tacka på förhand
 

KarlE

Aktiv medlem
Kan du inte välja din aktuella LR katalog?
Den skall inte vara zippad.
Däremot zippar LR backup av katalogen.
Finns bara två val Lightroom Catalog.lrcat när jag väljer den så är sen ju tom, det är ju den nya på den nya datornsom ännu inte har någon data, sen andra lrcat som jag har fört över från den gamla datorn ger felmeddelandet som jag skrev i förra messet.
Jo jag vet ZIP filen jag extraherade den innan jag la in den i LR foldern på den nya datorn

Skumt.....
 

AWid

Aktiv medlem
Finns bara två val Lightroom Catalog.lrcat när jag väljer den så är sen ju tom, det är ju den nya på den nya datornsom ännu inte har någon data, sen andra lrcat som jag har fört över från den gamla datorn ger felmeddelandet som jag skrev i förra messet.
Jo jag vet ZIP filen jag extraherade den innan jag la in den i LR foldern på den nya datorn

Skumt.....
Kan "lock"-filen blivit kvar? Kolla i den mapp där du har katalogfilen om det finns en fil som heter som din katalogfil men med tillägget ".lock" på slutet. Radera i så fall den och pröva på nytt att starta LR.
 

Erik Schalin

Aktiv medlem
I din gamla dator så har du en fil med extension lrcat.
Den är inte zippad.
Det är den filen du vill kopiera till din nya dator.

En lockfil låser starten av programmet. Den har inget att göra med lrcat-filen.
Men LR skall inte lämna kvar den om programmet stängs ner korrekt.

Det räcker med att kopiera lrcatfilen.
LR kommer att bygga upp en ny lrdata hiearki av sig självt. Har man många bilder så tar det också lång tid. O det kan vara en anledning att kopiera med den men det är inget måste.

Använder man färdiga recept och vill ha med dem till den nya datorn så måste de kopieras med.

Givetvis måste man också kopiera/flytta med sina bilder.
 

AFJ

Aktiv medlem
Finns bara två val Lightroom Catalog.lrcat när jag väljer den så är sen ju tom, det är ju den nya på den nya datornsom ännu inte har någon data, sen andra lrcat som jag har fört över från den gamla datorn ger felmeddelandet som jag skrev i förra messet.
Jo jag vet ZIP filen jag extraherade den innan jag la in den i LR foldern på den nya datorn

Skumt.....
Det skall förstås funka med att utgå från backupfilen.

Jag testatde nu, tog en backup som LR gjort. Kopierade den till en ny mapp. Högerklickade, valde Extrahera Alla. Kunde sedan dubbelklicka själva lrcat-filen (som ligger en nivå ner) och då startar det som det skall.

Det låter märkligt att din uppzippade mapp är tom. Det borde den verkligen inte vara!
 

KarlE

Aktiv medlem
I din gamla dator så har du en fil med extension lrcat.
Den är inte zippad.
Det är den filen du vill kopiera till din nya dator.

En lockfil låser starten av programmet. Den har inget att göra med lrcat-filen.
Men LR skall inte lämna kvar den om programmet stängs ner korrekt.

Det räcker med att kopiera lrcatfilen.
LR kommer att bygga upp en ny lrdata hiearki av sig självt. Har man många bilder så tar det också lång tid. O det kan vara en anledning att kopiera med den men det är inget måste.

Använder man färdiga recept och vill ha med dem till den nya datorn så måste de kopieras med.

Givetvis måste man också kopiera/flytta med sina bilder.
Hej
Det är på det sättet som jag gjort, kopierat lrcat filen på ett USB lagt in filen i LR mappen på den nya datorn och får felmeddelandet
Har provat med Backup filer, samma fel, ibland har det smugit sig in nån lock file som jag har raderat, har prövat fram och åter ett antal ggr. Felet måste igga i lrcat filen, jag hade en del strul på den gamla datorn sist jag använde LR på den, (den gick trögt o segt kanske tryckte jag på fel knapp ??)

På den nya datorn får jag ibland upp att lrcat filen måste uppdateras eftersom jag gått över till LR Classic som ju är nyare än min gamla köpversion 5.7?

Ja självklart är själva bildfilerna med, dom låg tidigare på en portabel disc
 

Erik Schalin

Aktiv medlem
På den nya datorn får jag ibland upp att lrcat filen måste uppdateras eftersom jag gått över till LR Classic som ju är nyare än min gamla köpversion 5.7?
Nej det kan du inte få "ibland".
Det meddelandet kan du bara få EN endaste gg för en katalog.

Låter som att du försöker använda din gamla LR5 fil om och om igen
 

KarlE

Aktiv medlem
Nej det kan du inte få "ibland".
Det meddelandet kan du bara få EN endaste gg för en katalog.

Låter som att du försöker använda din gamla LR5 fil om och om igen
Jag har ju kört detta fram och åter ett antal ggr den gamla LR5 filen har jag utan att behöva uppdatera lagt rakt in i LR Classic, enligt beskrivningen så ska LR då säga att den måste konverteras till den nya ver av LR, men det har den inte gjort utan samma felmeddelanden har då kommit upp.
Jag har då försökt köra igång LR med lrcatfilen på USB minnet och DÅ har LR sagt att den måste konverteras, vilket jag då gjort, därefter har jag tagit den den konverterade filen och lagt in den i LR mappen, men likt förbannat så funkar det inte samma felmeddelande dyker hela tiden upp.....
 

Erik Schalin

Aktiv medlem
Låter inte bra.

hmmm nån som kommer ihåg vad för positiv effekt man kan få om man trashar LR preferencies?
Har glömt hur man gör men kan ta reda på det.